pg gemインストール時にPlease install the postgresql adapterとエラーが出る

  2013-07-01


このlibpq.so.5は/usr/local/pgsql/libに入っているので

/usr/lib/にシンボリックリンクを貼ってみる

sudo ln -s /usr/local/pgsql/lib/libpq.so.5 /usr/lib

これでおk

Source: New feed